<!DOCTYPE html><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# schema: http://schema.org/ sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# "><head><meta charset="utf-8" /><script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"KE","siteName":"Kenyans.co.ke","entityCreated":"1584958162","entityLangcode":"en","entityStatus":"1","entityUid":"22989","entityUuid":"61b647ac-4435-4933-9b25-1d1e3811ea3c","entityVid":"184476","entityName":"derrick","entityType":"node","entityBundle":"news","entityId":"51144","entityTitle":"Coronavirus: Kenyans React to Uhuru\u0027s Latest Announcement ","entityTaxonomy":{"category":{"725":"Coronavirus"},"aspect_ratio":{"653":"Normal-Video"}},"userUid":0});</script><link rel="canonical" href="https://www.kenyans.co.ke/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans" /><meta property="og:site_name" content="Kenyans.co.ke" /><meta http-equiv="content-language" content="EN" /><meta property="fb:admins" content="639485812,100001003454999" /><meta name="twitter:card" content="summary_large_image" /><meta property="fb:pages" content="https://www.facebook.com/Kenyans.co.ke" /><meta name="twitter:description" content="Kenyans were underwhelmed by the President&#039;s latest announcements after massive delays in what the..." /><meta name="description" content="Kenyans were underwhelmed by the President&#039;s latest announcements after massive delays in what the..." /><meta name="twitter:site" content="@Kenyans" /><meta property="og:type" content="Article" /><meta property="fb:app_id" content="457717871056325" /><meta name="abstract" content="Kenyans were underwhelmed by the President&#039;s latest announcements after massive delays in what the..." /><meta name="twitter:site:id" content="38737371" /><meta property="og:url" content="https://www.kenyans.co.ke/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans" /><meta name="twitter:creator:id" content="38737371" /><link rel="image_src" href="https://www.kenyans.co.ke/files/styles/article_style/public/images/media/President%20Uhuru%20Kenyatta%20during%20the%20prayer%20meeting%20at%20State%20House.jpg?h=8f382858&amp;itok=zvLmILXq" /><meta name="twitter:creator" content="@Kenyans" /><meta property="og:title" content="Coronavirus: Kenyans React to Uhuru&#039;s Latest Announcement" /><meta name="twitter:url" content="https://www.kenyans.co.ke/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans" /><meta property="og:description" content="Kenyans were underwhelmed by the President&#039;s latest announcements after massive delays in what the..." /><meta name="twitter:image" content="https://www.kenyans.co.ke/files/styles/article_style/public/images/media/President%20Uhuru%20Kenyatta%20during%20the%20prayer%20meeting%20at%20State%20House.jpg?h=8f382858&amp;itok=zvLmILXq" /><meta property="og:image" content="https://www.kenyans.co.ke/files/styles/article_style/public/images/media/President%20Uhuru%20Kenyatta%20during%20the%20prayer%20meeting%20at%20State%20House.jpg?h=8f382858&amp;itok=zvLmILXq" /><meta property="og:image:url" content="https://www.kenyans.co.ke/files/styles/article_style/public/images/media/President%20Uhuru%20Kenyatta%20during%20the%20prayer%20meeting%20at%20State%20House.jpg?h=8f382858&amp;itok=zvLmILXq" /><meta property="article:publisher" content="https://www.facebook.com/Kenyans.co.ke" /><meta name="Generator" content="Drupal 8 (https://www.drupal.org)" /><meta name="MobileOptimized" content="width" /><meta name="HandheldFriendly" content="true" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script type="application/ld+json">{
"@context": "https://schema.org",
"@graph": [
{
"@type": "NewsArticle",
"name": "Coronavirus: Kenyans React to Uhuru\u0027s Latest Announcement",
"headline": "Coronavirus: Kenyans React to Uhuru\u0027s Latest Announcement",
"description": "Kenyans were underwhelmed by the President\u0027s latest announcements after massive delays in what the...",
"image": {
"@type": "ImageObject",
"representativeOfPage": "True",
"url": "https://www.kenyans.co.ke/files/styles/article_style/public/images/media/President%20Uhuru%20Kenyatta%20during%20the%20prayer%20meeting%20at%20State%20House.jpg?h=8f382858\u0026itok=zvLmILXq",
"width": "700",
"height": "350"
},
"datePublished": "2020-03-23T13:25:34+0300",
"dateModified": "2020-03-23T13:55:32+0300",
"author": {
"@type": "Person",
"name": "Derrick Okubasu",
"url": "https://www.kenyans.co.ke/by/derrick"
},
"publisher": {
"@type": "Organization",
"name": "Kenyans.co.ke",
"url": "https://www.kenyans.co.ke",
"logo": {
"@type": "ImageObject",
"url": "https://www.kenyans.co.ke/themes/kenyans/css/images/kenyans_logo_new.png",
"width": "240",
"height": "70"
}
},
"mainEntityOfPage": "https://www.kenyans.co.ke/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans"
}
]
}</script><link rel="amphtml" href="https://www.kenyans.co.ke/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans?amp=1" /><link rel="shortcut icon" href="/files/kenyans-newfavicon.png" type="image/png" /><link rel="revision" href="https://www.kenyans.co.ke/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans" /><link rel="amphtml" href="https://www.kenyans.co.ke/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans?amp" /><script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script><title>Coronavirus: Kenyans React to Uhuru&#039;s Latest Announcement - Kenyans.co.ke</title> <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <!--[if gte IE 9]><style type="text/css">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</style><![endif]--><meta property="fb:app_id" content="457717871056325" /><meta property="fb:admins" content="639485812"/><meta property="fb:admins" content="100001003454999"/><link rel="stylesheet" media="all" href="/files/css/css_pDKwN6hxfIJydPCsdagWRmewTsduXY-fVtmVeiLaNEg.css" /><link rel="stylesheet" media="all" href="/files/css/css_gRrLz9L6VRaO5AXTlhD5DU-VoZvh_YeMgc3M0mNFFz0.css" /><link rel="stylesheet" media="all" href="/files/css/css_4HR9RMG0fciDXtGFcQWy9pRZ_aGIiSX-1LUA4gKugCY.css" /><link rel="stylesheet" media="all" href="/files/css/css_q9ZiK6ZNCPIEnPEOv9UiOW2myYI5hglFAb-ofwRwRHc.css" /><link rel="stylesheet" media="all" href="/files/css/css_1xxQW16QmW0OeQP7wIb5RbQL8LOZ7h3l0Rs1KNagIXk.css" /><link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Exo+2:400,700&amp;display=swap" /></head><body class="not-front page-news"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q4RHCB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="bg-image-old bg-skin"><div id='div-gpt-ad-1462889861242-0'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462889861242-0'); });
</script></div></div><div id="fb-root"></div><div class="scanlines"></div><div class="full-width"> <a href="#main-content" class="visually-hidden focusable"> Skip to main content </a><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><div class="layout-container full-width"><div id="bodyWrapper"><div class="headerLeftWrapper clearfix"><div class="mobileHeader"><div class="mobile-menu"><div class="menu-icon"><a href="#"><img src='/files/images/menu-icon-white.png' /></a></div><div class="menu-text"><a href="#">Menu</a></div></div> <header role="banner" class="header-logo"><div class="headerLeft"><div><div id="block-sitebranding" class="settings-tray-editable" data-drupal-settingstray="editable"> <a href="/" rel="home"> <img src="/files/kenyans-newlogo-2019-250x90-2.png" alt="Home" /> </a></div></div></div> </header><div class="mobile-search"> <a href="#"><img src='/files/images/search-icon-white.png' /></a></div><div class="headerRight"><div><div id="block-ketopleaderboard" class="settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="ad-kenyans-wrapper"><div class="ad-kenyans ad-leaderboard ad-top-leaderboard"><div id="div-gpt-ad-1462461665695-0"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462461665695-0'); });
</script></div></div></div></div></div></div></div></div></div><div id="navigation" class="clearfix"> <nav id="access" role="navigation"><div class="nav"><div> <nav role="navigation" aria-labelledby="block-mainmenu-2-menu" id="block-mainmenu-2" class="mainmenu settings-tray-editable" data-drupal-settingstray="editable"><h2 class="visually-hidden" id="block-mainmenu-2-menu">Main menu</h2><ul><li> <a href="/" title="" data-drupal-link-system-path="&lt;front&gt;">Home</a></li><li> <a href="/news" data-drupal-link-system-path="news">News</a></li><li> <a href="/feel-good-stories" data-drupal-link-system-path="feel-good-stories">Feel-Good Stories</a></li><li> <a href="/media" data-drupal-link-system-path="media">Media</a></li><li> <a href="/facts" data-drupal-link-system-path="facts">Facts</a></li><li> <a href="/news/47289-top-100-kenyans-2019" data-drupal-link-system-path="node/47289">Top 100 Kenyans</a></li><li> <a href="/cabinet" data-drupal-link-system-path="cabinet">Govt</a></li><li> <a href="/politicians" data-drupal-link-system-path="politicians">Politicians</a></li><li> <a href="/contact" data-drupal-link-system-path="node/77">Contact</a></li></ul> </nav><div class="views-exposed-form search-mobile settings-tray-editable" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1-3" data-drupal-settingstray="editable"><form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8"><div class="js-form-item form-item js-form-type-textfield form-item-search js-form-item-search form-no-label"> <input placeholder="Search Kenyans.co.ke" data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" /></div><div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" /></div></form></div></div></div> </nav></div><div class="pageWrapper clearfix"><div class="highlightedWrapper clearfix"><div><div data-drupal-messages-fallback class="hidden"></div></div></div><div id="contentTop"><div><div id="block-kemenuleaderboardlarge" class="settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="ad-kenyans-wrapper"><div class="ad-kenyans ad-desktop ad-leaderboard-large"><div id='div-gpt-ad-1462461665695-3' style='height:90px; width:970px;'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462461665695-3'); });
</script></div></div></div></div></div><div id="block-kemobile300x2501inner" class="settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="ad-kenyans-wrapper"><div class="ad-kenyans ad-mobile ad-mobile-top300x250"><div id='div-gpt-ad-1506658102850-0' style='max-width:320px; margin: 0 auto;'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506658102850-0'); });
</script></div></div></div></div></div><div class="views-element-container settings-tray-editable" id="block-views-block-breaking-news-block-1" data-drupal-settingstray="editable"><div><div class="js-view-dom-id-d67d1043e472223209b4c41085d3d678cee7afdec44b2bd1e53522484439b340"><div class="views-row"><div><div class="breaking"><a href="/news/51154-govt-confirms-1-more-covid-19-case"><span class="breaking-header">Breaking News</span>Kenya Confirms 1 More Covid-19 Case &raquo;</a></div></div></div></div></div></div><div class="views-element-container settings-tray-editable" id="block-views-block-breaking-news-block-2" data-drupal-settingstray="editable"><div><div class="js-view-dom-id-432db9d0954772a8b75e366219fc675b93c67f93bd4062160db65aba35bbc61e"><div class="views-row"><div><div class="breaking breaking-corona"><a href="https://www.kenyans.co.ke/coronavirus"><span class="breaking-header breakingheader-corona">LIVE</span>Kenya Confirms 16th Coronavirus Case &raquo;</a></div></div></div></div></div></div></div></div><div class="outerWrapper clearfix"><div class="innerWrapper right-present"> <main role="main"> <a id="main-content" tabindex="-1"></a><div class="contentWrapper clearfix layout-content"><div><div id="block-kenyans-page-title"><h1><span>Coronavirus: Kenyans React to Uhuru&#039;s Latest Announcement </span></h1></div><div id="block-kenyans-system-main"> <article data-history-node-id="51144" role="article" about="/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans"><div><div class="layout layout--onecol"><div class="layout__region layout__region--content"><div><div class="views-element-container"><div class="js-view-dom-id-c262952c01a393808cfdc367e8e1210882790197cc6cecb408951143e87b1a59"><div class="item-list news-article news-article-top-media"><ul><li><div class="byline">By <span class="news-author"><a href="/by/derrick">Derrick Okubasu</a></span> on <span class="news-published"><em>23 March 2020 - 1:25 pm</em></span></div><div class="news-image"><div class="image-caption"> <span class="image-credit"> </span></div></div><div class="field-content top-media-wrapper"><div class="media media--bundle--image media--blazy media--loading media--responsive media--image"> <picture> <!--[if IE 9]><video style="display: none;"><![endif]--> <source media="all and (min-width: 971px)" type="image/webp" sizes="(min-width:700px) 700px, 100vw" data-srcset="/files/styles/article_style/public/images/media/President%20Uhuru%20Kenyatta%20during%20the%20prayer%20meeting%20at%20State%20House.webp?h=8f382858&amp;itok=zvLmILXq 700w"/> <source media="all and (min-width: 481px) and (max-width: 970px)" type="image/webp" sizes="(min-width:700px) 700px, 100vw" data-srcset="/files/styles/article_style/public/images/media/President%20Uhuru%20Kenyatta%20during%20the%20prayer%20meeting%20at%20State%20House.webp?h=8f382858&amp;itok=zvLmILXq 700w"/> <source media="(min-width: 0)" type="image/webp" sizes="(min-width:470px) 470px, 100vw" data-srcset="/files/styles/article_style_mobile/public/images/media/President%20Uhuru%20Kenyatta%20during%20the%20prayer%20meeting%20at%20State%20House.webp?h=8f382858&amp;itok=BI_4kBkS 470w"/> <source media="all and (min-width: 971px)" type="image/jpeg" sizes="(min-width:700px) 700px, 100vw" data-srcset="/files/styles/article_style/public/images/media/President%20Uhuru%20Kenyatta%20during%20the%20prayer%20meeting%20at%20State%20House.jpg?h=8f382858&amp;itok=zvLmILXq 700w"/> <source media="all and (min-width: 481px) and (max-width: 970px)" type="image/jpeg" sizes="(min-width:700px) 700px, 100vw" data-srcset="/files/styles/article_style/public/images/media/President%20Uhuru%20Kenyatta%20during%20the%20prayer%20meeting%20at%20State%20House.jpg?h=8f382858&amp;itok=zvLmILXq 700w"/> <source media="(min-width: 0)" type="image/jpeg" sizes="(min-width:470px) 470px, 100vw" data-srcset="/files/styles/article_style_mobile/public/images/media/President%20Uhuru%20Kenyatta%20during%20the%20prayer%20meeting%20at%20State%20House.jpg?h=8f382858&amp;itok=BI_4kBkS 470w"/> <!--[if IE 9]></video><![endif]--> <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/files/images/media/President%20Uhuru%20Kenyatta%20during%20the%20prayer%20meeting%20at%20State%20House.jpg" src="/files/spacer.gif" alt="President Uhuru Kenyatta at State House, Nairobi, where he hosted national prayers against the Coronavirus pandemic on March 21, 2020." typeof="foaf:Image" /> </picture></div></div><div class="image-caption2">President Uhuru Kenyatta at State House, Nairobi, where he hosted national prayers against the Coronavirus pandemic on March 21, 2020.</div><div class="image-credit2">PSCU</div></li></ul></div></div></div></div></div></div><div class="layout layout--onecol"><div class="layout__region layout__region--content"><div class="block"><div><div class="article-ad article-ad-1"><div id='div-gpt-ad-1462461665695-4'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462461665695-4'); });
</script></div></div></div></div></div></div><div class="layout layout--onecol"><div class="layout__region layout__region--content"><div><div class="views-element-container"><div class="js-view-dom-id-686b0aff618f70a21423c382bc03a1246bcb79271bc8a2d5a100ae595833fce7"><div class="item-list"><ul><li><div class="social-block"><div class="socialicon social-fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kenyans.co.ke/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans?utm_source=FacebookShare&utm_medium=Kenyans" target="_blank"><i class="fab fa-facebook-square"></i></a></div><div class="socialicon social-tw"><a href="https://twitter.com/intent/tweet?text=via @Kenyans&url=https://www.kenyans.co.ke/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans?utm_source=TwitterShare&utm_medium=Kenyans" target="_blank"><i class="fab fa-twitter-square"></i></a></div><div class="socialicon social-wa"><a href="whatsapp://send?text=https://www.kenyans.co.ke/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans?utm_source=WhatsAppShare&utm_medium=Kenyans" target="_blank"><i class="fab fa-whatsapp-square"></i></a></div><div class="socialicon social-ms"><a href="fb-messenger://share/?link=https://www.kenyans.co.ke/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans?utm_source=MessengerShare&utm_medium=Kenyans" target="_blank"><i class="fab fa-facebook-messenger"></i></a></div></div></li></ul></div></div></div></div></div></div><div class="layout layout--onecol"><div class="layout__region layout__region--content"><div><div class="views-element-container"><div class="js-view-dom-id-0764dd6836afb42a889ad57b04e50dbca8ebb7b91c46e6bc2f63925f5515dfc9"><div class="item-list news-article"><ul><li><p>President Uhuru Kenyatta provoked varied reactions from Kenyans with the latest Coronavirus announcement he delivered on Monday, March 23.</p><p>Speaking to the press at State House, the president offered what was to be interpreted as good news for Kenyans working from home with his approval paving way for the rollout of 4G network.</p><p>The president intimated that the rollout, which was a partnership between Google and Telkom, would aide the country in the fight against coronavirus.</p><p>"My government continues to roll out a raft of measures to mitigate the changes to our lives arising from this pandemic. I<span><span>n that regard, </span><span>and to foster communication and enable Kenyans to retain and enhance remote access to their offices and enterprises</span><span>,</span><span> my administration has granted approvals that will ensure universal 4G Data Coverage throughout Kenya</span><span>. </span></span></p><article data-align="center"><div> <img src="/files/styles/article_inner_mobile/public/images/media/Uhuru%20Kenyatta%20staehouse.jpg?itok=n_Wi3w78" width="470" height="377" alt="President Uhuru Kenyatta issues a statement announcing a national prayer day over the Coronavirus at the State House Nairobi, on Tuesday, March 17, 2020." typeof="foaf:Image" /></div><div>President Uhuru Kenyatta issues a statement announcing a National Prayer Day over Coronavirus at State House Nairobi, on Tuesday, March 17, 2020.</div><div>PSCU</div> </article><p><span>" I am pleased to announce that the Kenya Civil Aviation Authority (KCAA), has signed an agreement with Google that allows Loon Balloons to fly over Kenyan Airspace. These balloons, which will hover well above our commercial airspace, carry 4G base stations and have the capacity to provide wider signal coverage," announced Uhuru.</span></p><p><span>"This intervention will enable Kenya to retain her competitive advantage in ICT and innovation in the midst of the current crisis; while at the same time laying the foundations for greater expansion once the current health challenge is contained," he added.</span></p><p>Some Kenyans, who had been anticipating his address from Monday morning, however, had some not so flattering things to say about his address. Some wondered how internet speed would help mitigate the virus that has already claimed over 13,000 lives worldwide.</p><p>"How does President Uhuru Kenyatta expect prices of commodities and transport not to hike without going the extra mile to cushion traders by way of tax reliefs and reductions or even temporary suspension. We need real action!," stated Stephen Gathere.</p><p>The project between Telkom Kenya and Google Loon was due for commercial launch in June this year and was valued at Ksh1 billion.</p><p>The project was aimed at improving Telkom's Fibre-to-the-Building (FTTB) for a reliable and accessibility offered to enterprise and corporate customers.</p><p>The balloons were set to focus on unserved and underserved areas, particularly in the Mt. Kenya regions such as Nyeri and Nanyuki and also Thika and Rift Valley.</p><p>"Additionally<strong>,</strong> this development will also enable Telkom Kenya Ltd (TKL) and Google Loon to start the commercial rollout of a 4G data network in the country as soon as the balloons are available on the Kenyan airspace. The two companies have been testing this service for the last two years," noted Uhuru in his address.</p><p>Below are more screenshots.</p><article data-align="center"><div> <img src="/files/styles/article_inner_mobile/public/images/media/Capture_4.JPG?itok=IL3DmmZ3" width="470" height="415" alt="Screenshots" typeof="foaf:Image" /></div> </article><article data-align="center"><div> <img src="/files/styles/article_inner_mobile/public/images/media/Capture_5.JPG?itok=BBkh0tI1" width="470" height="417" alt="Screenshots" typeof="foaf:Image" /></div> </article></li></ul></div></div></div></div></div></div><div class="layout layout--onecol"><div class="layout__region layout__region--content"><div><div class="views-element-container"><div class="js-view-dom-id-279e78b67ddb6cdd14030bfeecdcb30eec8a602cc90dd055a417a9eeabc681d7"><div class="item-list social-wrapper"><ul><li><div class="facebook-comments"><div class="fb-comments" data-href="https://www.kenyans.co.ke/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans " data-numposts="20" by="reverse_time" data-order-by="reverse_time" data-colorscheme="light" data-width="100%" width="100%"></div></div></li></ul></div></div></div></div></div></div><div class="layout layout--onecol"><div class="layout__region layout__region--content"><div class="block"><div><div class="article-ad article-ad-3"><div id='div-gpt-ad-1583448127604-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583448127604-0'); });
</script></div></div></div></div></div></div><div class="layout layout--onecol"><div class="layout__region layout__region--content"><div class="block"><div><div class="ad-kenyans-wrapper"><div class="ad-kenyans ad-mobile ad-mobile-bottom300x250"><div id='div-gpt-ad-1507664486956-1'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507664486956-1'); });
</script></div></div></div></div></div></div></div><div class="layout layout--onecol"><div class="layout__region layout__region--content"><div class="block"><div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:740px;height:220px" data-ad-client="ca-pub-5144984056763328" data-ad-slot="7664809241"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="layout layout--onecol"><div class="layout__region layout__region--content"><div><div class="views-element-container"><div class="js-view-dom-id-a6d4c080f06f0ee3a4b7127f66c81b6e3c51393aa86e3faa3cdb3a21a5178ffe"> <header> </header><div class="item-list news-list news-list-wrapper news-list-secondary"><ul><li class="news-list-row other-news clearfix"><div><div class="news-image"></div></div><div><div class="news-image"><article><div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--block-1 blazy--view blazy--view--news2 blazy--view--news2--block-1"><div class="visually-hidden">Image</div><div><div class="media media--bundle--image media--blazy media--loading media--image"> <img alt="Health Cabinet Secretary Mutahi Kagwe addressing the media outside Harambee House on March 22, 2020." class="media__image media__element b-lazy" loading="lazy" data-src="/files/styles/article_300x150/public/images/media/Health%20Cabinet%20Secretary%20Mutahi%20Kagwe%20addressing%20the%20media%20outside%20Harambee%20House%20on%20March%2022%2C%202020._0.jpg?itok=WPOsD3bb" src="/files/spacer.gif" width="300" height="150" typeof="Image" /></div></div></div> </article><div class="news-secondary">latest</div></div></div><div><div class="news-title-list"><a href="https://www.kenyans.co.ke/news/51154-govt-confirms-1-more-covid-19-case">Kenya Confirms 1 More Covid-19 Case</a></div></div><div><div class="news-date">23 March 2020 - 5:29 pm</div></div></li><li class="news-list-row other-news clearfix"><div><div class="news-image"></div></div><div><div class="news-image"><article><div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--block-1 blazy--view blazy--view--news2 blazy--view--news2--block-1"><div class="visually-hidden">Image</div><div><div class="media media--bundle--image media--blazy media--loading media--image"> <img alt="Cabinet Secretary Labour &amp; Social Protection, Samuel Chelugui speaks during a press conference." class="media__image media__element b-lazy" loading="lazy" data-src="/files/styles/article_300x150/public/images/media/Cabinet%20Secretary%20Labour%20%26%20Social%20Protection%2C%20Samuel%20Chelugui%20speaks%20during%20a%20press%20conference..jpg?itok=7et49PkT" src="/files/spacer.gif" width="300" height="150" typeof="Image" /></div></div></div> </article><div class="news-secondary">breathing space</div></div></div><div><div class="news-title-list"><a href="https://www.kenyans.co.ke/news/51152-coronavirus-paye-nssf-payments-could-be-halted-govt-states">Coronavirus: Stakeholders Meet To Discuss Economic Measures</a></div></div><div><div class="news-date">23 March 2020 - 5:24 pm</div></div></li><li class="news-list-row other-news clearfix"><div><div class="news-image"></div></div><div><div class="news-image"><article><div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--block-1 blazy--view blazy--view--news2 blazy--view--news2--block-1"><div class="visually-hidden">Image</div><div><div class="media media--bundle--image media--blazy media--loading media--image"> <img alt="A photo of Kenya Red Cross paramedics and volunteers at the Nakuru County Level 5 Hospital during a training exercise on the proper use of Personal Protective Equipment (PPEs) in light of the Covid-19 pandemic on Saturday, March 15, 2020." class="media__image media__element b-lazy" loading="lazy" data-src="/files/styles/article_300x150/public/images/media/Kenya%20Red%20Cross%20paramedics%20and%20volunteers%20Saturday%2C%20March%2015%2C%202020.%20%281%29.jpg?itok=eG2F6kPP" src="/files/spacer.gif" width="300" height="150" typeof="Image" /></div></div></div> </article><div class="news-secondary">Alert</div></div></div><div><div class="news-title-list"><a href="https://www.kenyans.co.ke/news/51151-3-county-officials-back-italy-placed-under-forced-quarantine">3 County Officials Back from Italy Placed Under Forced Quarantine</a></div></div><div><div class="news-date">23 March 2020 - 4:35 pm</div></div></li><li class="news-list-row other-news clearfix"><div><div class="news-image"></div></div><div><div class="news-image"><article><div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--block-1 blazy--view blazy--view--news2 blazy--view--news2--block-1"><div class="visually-hidden">Image</div><div><div class="media media--bundle--image media--blazy media--loading media--image"> <img alt="Members of the National Police Service at the Kenya School of Monetary Studies, Nairobi where Inspector General of Police Hillary Mutyambai launched a new curriculum on March 10, 2020." class="media__image media__element b-lazy" loading="lazy" data-src="/files/styles/article_300x150/public/images/media/Members%20of%20the%20National%20Police%20Service%20at%20the%20Kenya%20School%20of%20Monetary%20Studies%2C%20Nairobi%20where%20Inspector%20General%20of%20Police%20Hillary%20Mutyambai%20launched%20a%20new%20curriculum%20on%20March%2010%2C%202020..jpg?itok=UwJHf535" src="/files/spacer.gif" width="300" height="150" typeof="Image" /></div></div></div> </article><div class="news-secondary">out of the box</div></div></div><div><div class="news-title-list"><a href="https://www.kenyans.co.ke/news/51149-police-officers-heroic-move-combat-covid-19-goes-viral-video">Police Officer&#039;s Heroic Move to Combat Covid-19 Goes Viral [VIDEO]</a></div></div><div><div class="news-date">23 March 2020 - 3:25 pm</div></div></li><li class="news-list-row other-news clearfix"><div><div class="news-image"></div></div><div><div class="news-image"><article><div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--block-1 blazy--view blazy--view--news2 blazy--view--news2--block-1"><div class="visually-hidden">Image</div><div><div class="media media--bundle--image media--blazy media--loading media--image"> <img alt="Medical practitioners in protective gear at the Coronavirus Isolation facility in Mbagathi District Hospital on Friday, March 6, 2020." class="media__image media__element b-lazy" loading="lazy" data-src="/files/styles/article_300x150/public/images/media/WhatsApp%20Image%202020-03-06%20at%2012.58.11%20%283%29.jpeg?itok=kjDzHPIT" src="/files/spacer.gif" width="300" height="150" typeof="Image" /></div></div></div> </article><div class="news-secondary">spreading</div></div></div><div><div class="news-title-list"><a href="https://www.kenyans.co.ke/news/51148-priest-tests-positive-covid-19-after-leading-burial-service">Priest Tests Positive for Covid-19 After Leading Siaya Burial Service </a></div></div><div><div class="news-date">23 March 2020 - 3:01 pm</div></div></li><li class="news-list-row other-news clearfix"><div><div class="news-image"></div></div><div><div class="news-image"><article><div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--block-1 blazy--view blazy--view--news2 blazy--view--news2--block-1"><div class="visually-hidden">Image</div><div><div class="media media--bundle--image media--blazy media--loading media--image"> <img alt="A photo of a white bus on a highway" class="media__image media__element b-lazy" loading="lazy" data-src="/files/styles/article_300x150/public/images/media/white-bus-on-highway.jpg?itok=JYMEjIBb" src="/files/spacer.gif" width="300" height="150" typeof="Image" /></div></div></div> </article><div class="news-secondary">end of the road</div></div></div><div><div class="news-title-list"><a href="https://www.kenyans.co.ke/news/51147-bus-driver-collapses-dies-mid-journey-after-coughing">Passenger Collapses &amp; Dies Mid-Journey After Coughing</a></div></div><div><div class="news-date">23 March 2020 - 3:13 pm</div></div></li><li class="news-list-row other-news clearfix"><div><div class="news-image"></div></div><div><div class="news-image"><article><div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--block-1 blazy--view blazy--view--news2 blazy--view--news2--block-1"><div class="visually-hidden">Image</div><div><div class="media media--bundle--image media--blazy media--loading media--image"> <img alt="A medical practitioner dressed in protective gear at Coronavirus isolation and treatment facility in Mbagathi District Hospital on Friday, March 6, 2020" class="media__image media__element b-lazy" loading="lazy" data-src="/files/styles/article_300x150/public/images/media/20200306-BOXRAFT-A%20medical%20practitioner%20dressed%20in%20protective%20gear%20at%20Coronavirus%20isolation%20and%20treatment%20facility%20in%20Mbagathi%20District%20Hospital%20on%20Friday%2C%20March%206%2C%202020%20%282%29.jpg?itok=YW4AezhN" src="/files/spacer.gif" width="300" height="150" typeof="Image" /></div></div></div> </article><div class="news-secondary">shut down</div></div></div><div><div class="news-title-list"><a href="https://www.kenyans.co.ke/news/51146-coronavirus-isolation-facility-stops-operations-over-govt-debt">Coronavirus Isolation Facility Stops Operations Over Govt Debt</a></div></div><div><div class="news-date">23 March 2020 - 2:43 pm</div></div></li><li class="news-list-row other-news clearfix"><div><div class="news-image"></div></div><div><div class="news-image"><article><div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--block-1 blazy--view blazy--view--news2 blazy--view--news2--block-1"><div class="visually-hidden">Image</div><div><div class="media media--bundle--image media--blazy media--loading media--image"> <img alt="A photo of Kilifi Deputy Governor Gideon Saburi giving an address in Ganda Ward, Kilifi." class="media__image media__element b-lazy" loading="lazy" data-src="/files/styles/article_300x150/public/images/media/Kilifi%20Deputy%20Governor%20Gideon%20Saburi.jpg?itok=Uay3YFsT" src="/files/spacer.gif" width="300" height="150" typeof="Image" /></div></div></div> </article><div class="news-secondary">In the steps</div></div></div><div><div class="news-title-list"><a href="https://www.kenyans.co.ke/news/51145-covid-19-retracing-kilifi-dgs-movements-after-jetting-germany">Covid-19: Retracing Kilifi DG&#039;s Movements After Jetting In From Germany</a></div></div><div><div class="news-date">23 March 2020 - 3:56 pm</div></div></li><li class="news-list-row other-news clearfix"><div><div class="news-image"></div></div><div><div class="news-image"><article><div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--block-1 blazy--view blazy--view--news2 blazy--view--news2--block-1"><div class="visually-hidden">Image</div><div><div class="media media--bundle--image media--blazy media--loading media--image"> <img alt="President Uhuru Kenyatta at State House, Nairobi, where he hosted national prayers against the Coronavirus pandemic on March 21, 2020." class="media__image media__element b-lazy" loading="lazy" data-src="/files/styles/article_300x150/public/images/media/President%20Uhuru%20Kenyatta%20during%20the%20prayer%20meeting%20at%20State%20House.jpg?h=8f382858&amp;itok=z2d0FVVY" src="/files/spacer.gif" width="300" height="150" typeof="Image" /></div></div></div> </article><div class="news-secondary">unexpected</div></div></div><div><div class="news-title-list"><a href="https://www.kenyans.co.ke/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans">Coronavirus: Kenyans React to Uhuru&#039;s Latest Announcement </a></div></div><div><div class="news-date">23 March 2020 - 1:25 pm</div></div></li><li class="news-list-row other-news clearfix"><div><div class="news-image"></div></div><div><div class="news-image"><article><div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--block-1 blazy--view blazy--view--news2 blazy--view--news2--block-1"><div class="visually-hidden">Image</div><div><div class="media media--bundle--image media--blazy media--loading media--image"> <img alt="Inspector General Hillary Mutyambai during a passing out parade for 1,224 officers in December 2019" class="media__image media__element b-lazy" loading="lazy" data-src="/files/styles/article_300x150/public/images/media/Hillary%20Mutyambai.jpg?itok=aFUkWgSJ" src="/files/spacer.gif" width="300" height="150" typeof="Image" /></div></div></div> </article><div class="news-secondary">be warned</div></div></div><div><div class="news-title-list"><a href="https://www.kenyans.co.ke/news/51143-govt-sets-steep-penalties-spreading-covid-19">Govt Sets Steep Penalties for Spreading Covid-19 </a></div></div><div><div class="news-date">23 March 2020 - 1:46 pm</div></div></li><li class="news-list-row other-news clearfix"><div><div class="news-image"></div></div><div><div class="news-image"><article><div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--block-1 blazy--view blazy--view--news2 blazy--view--news2--block-1"><div class="visually-hidden">Image</div><div><div class="media media--bundle--image media--blazy media--loading media--image"> <img alt="From left to right: Citizen TV journalist Jeff Koinange, Royal Media Services owner SK Macharia and Citizen TV presenter Willis Raburu pictured on December 31, 2018." class="media__image media__element b-lazy" loading="lazy" data-src="/files/styles/article_300x150/public/images/media/Jeff%20Koinange%2C%20S.K.%20Machari%20and%20Willis%20Raburu%20pictured%20on%20December%2031%2C%202018._0.jpg?itok=znR67NKm" src="/files/spacer.gif" width="300" height="150" typeof="Image" /></div></div></div> </article><div class="news-secondary">technicality</div></div></div><div><div class="news-title-list"><a href="https://www.kenyans.co.ke/news/51142-blunder-saves-citizen-tv-billionaire-ksh-400-million">Blunder Saved Citizen TV Billionaire Ksh 400 Million </a></div></div><div><div class="news-date">23 March 2020 - 12:21 pm</div></div></li><li class="news-list-row other-news clearfix"><div><div class="news-image"></div></div><div><div class="news-image"><article><div data-blazy="" class="blazy blazy--field blazy--field-media-image blazy--field-media-image--block-1 blazy--view blazy--view--news2 blazy--view--news2--block-1"><div class="visually-hidden">Image</div><div><div class="media media--bundle--image media--blazy media--loading media--image"> <img alt="Blogger Robert Alai pictured outside the Milimani Law Courts where he was arraigned on March 23, 2020" class="media__image media__element b-lazy" loading="lazy" data-src="/files/styles/article_300x150/public/images/media/Robert%20Alai%20at%20Milimani.jpg?itok=FFowvEBV" src="/files/spacer.gif" width="300" height="150" typeof="Image" /></div></div></div> </article><div class="news-secondary">infamous</div></div></div><div><div class="news-title-list"><a href="https://www.kenyans.co.ke/news/51139-popular-blogger-banned-posting-about-coronavirus">Popular Blogger Banned from Posting About Coronavirus</a></div></div><div><div class="news-date">23 March 2020 - 11:39 am</div></div></li></ul></div> <footer><div class="read-more"><a href="/news/">More News</a></div> </footer></div></div></div></div></div></div></article></div><div id="block-kenyans-block-14" class="settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="ad-kenyans-wrapper"><div class="ad-kenyans ad-leaderboard ad-top-leaderboard"><div id="div-gpt-ad-1462461665695-0"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462461665695-0'); });
</script></div></div></div></div></div><div id="block-kenyans-block-18" class="block-ad block-ad-article-1 settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="article-ad article-ad-1"><div id='div-gpt-ad-1462461665695-4'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462461665695-4'); });
</script></div></div></div></div><div id="block-ke300x250articles1mobile" class="block-ad block-ad-article-1-mobile settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="article-ad article-ad-1-mobile"><div id='div-gpt-ad-1583443522603-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583443522603-0'); });
</script></div></div></div></div><div id="block-kenyans-block-39" class="block-ad block-ad-article-2 settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="article-ad article-ad-2"><div id='div-gpt-ad-1506580564732-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506580564732-0'); });
</script></div></div></div></div><div id="block-kenyans-block-44" class="block-ad block-ad-article-2in settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="article-ad article-ad-2in"><div id='div-gpt-ad-1507750963468-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507750963468-0'); });
</script></div></div></div></div><div id="block-ke300x250articlempu3" class="block-ad block-ad-article-3-mobile settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="article-ad article-ad-3"><div id='div-gpt-ad-1507752217570-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507752217570-0'); });
</script></div></div></div></div><div id="block-ke300x250articles4" class="block-ad block-ad-article-4 settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="article-ad article-ad-4"><div id='div-gpt-ad-1583453336573-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583453336573-0'); });
</script></div></div></div></div><div id="block-ke300x250articles4mobile" class="block-ad block-ad-article-4-mobile settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="article-ad article-ad-4-mobile"><div id='div-gpt-ad-1583453586472-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583453586472-0'); });
</script></div></div></div></div></div></div></div></div> <aside class="sidebarRight clearfix layout-sidebar-second" role="complementary"><div><div class="views-exposed-form clearboth settings-tray-editable" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1-2" data-drupal-settingstray="editable"><form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8"><div class="js-form-item form-item js-form-type-textfield form-item-search js-form-item-search form-no-label"> <input placeholder="Search Kenyans.co.ke" data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" /></div><div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" /></div></form></div><div id="block-ke-mpu-side-1-inner" class="settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="ad-kenyans-wrapper"><div class="ad-kenyans ad-medium-rect ad-medium-rect-1"><div id='div-gpt-ad-1582749320867-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582749320867-0'); });
</script></div></div></div></div></div><div id="block-kenyans-block-22" class="blockpad settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="ad-kenyans-wrapper"><div class="ad-kenyans ad-medium-rect ad-medium-rect-1"><div id='div-gpt-ad-1462461665695-8'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462461665695-8'); });
</script></div></div></div></div></div><div class="views-element-container settings-tray-editable" id="block-views-block-news-block-7" data-drupal-settingstray="editable"><div><div class="popular js-view-dom-id-d34cbb403a45b5bd296fc017e5dd548dffaeb3f5cd2a7e37f006b43354fc64d6"> <header><h2 class="block-header"><a href="/news">Latest News</a></h2> </header><div class="item-list news-list news-list-wrapper front-news-list headlines"><ul><li class="news-list-row clearfix"><div class="news-title-list"><a href="/news/51154-govt-confirms-1-more-covid-19-case"><span class="counter">1</span> Kenya Confirms 1 More Covid-19 Case</a></div></li><li class="news-list-row clearfix"><div class="news-title-list"><a href="/news/51152-coronavirus-paye-nssf-payments-could-be-halted-govt-states"><span class="counter">2</span> Coronavirus: Stakeholders Meet To Discuss Economic Measures</a></div></li><li class="news-list-row clearfix"><div class="news-title-list"><a href="/news/51151-3-county-officials-back-italy-placed-under-forced-quarantine"><span class="counter">3</span> 3 County Officials Back from Italy Placed Under Forced Quarantine</a></div></li><li class="news-list-row clearfix"><div class="news-title-list"><a href="/news/51149-police-officers-heroic-move-combat-covid-19-goes-viral-video"><span class="counter">4</span> Police Officer&#039;s Heroic Move to Combat Covid-19 Goes Viral [VIDEO]</a></div></li><li class="news-list-row clearfix"><div class="news-title-list"><a href="/news/51148-priest-tests-positive-covid-19-after-leading-burial-service"><span class="counter">5</span> Priest Tests Positive for Covid-19 After Leading Siaya Burial Service </a></div></li><li class="news-list-row clearfix"><div class="news-title-list"><a href="/news/51147-bus-driver-collapses-dies-mid-journey-after-coughing"><span class="counter">6</span> Passenger Collapses &amp; Dies Mid-Journey After Coughing</a></div></li><li class="news-list-row clearfix"><div class="news-title-list"><a href="/news/51146-coronavirus-isolation-facility-stops-operations-over-govt-debt"><span class="counter">7</span> Coronavirus Isolation Facility Stops Operations Over Govt Debt</a></div></li><li class="news-list-row clearfix"><div class="news-title-list"><a href="/news/51145-covid-19-retracing-kilifi-dgs-movements-after-jetting-germany"><span class="counter">8</span> Covid-19: Retracing Kilifi DG&#039;s Movements After Jetting In From Germany</a></div></li><li class="news-list-row clearfix"><div class="news-title-list"><a href="/news/51144-coronavirus-uhurus-latest-announcement-disappoints-kenyans"><span class="counter">9</span> Coronavirus: Kenyans React to Uhuru&#039;s Latest Announcement </a></div></li><li class="news-list-row clearfix"><div class="news-title-list"><a href="/news/51143-govt-sets-steep-penalties-spreading-covid-19"><span class="counter">10</span> Govt Sets Steep Penalties for Spreading Covid-19 </a></div></li></ul></div></div></div></div><div id="block-kenyans-block-23" class="settings-tray-editable block" data-drupal-settingstray="editable"><div><div id='div-gpt-ad-1462461665695-9' style='height:250px; width:300px;'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462461665695-9'); });
</script></div></div></div><div id="block-kenyans-block-6" class="settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="social-twitter"><a href="https://twitter.com/Kenyans" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @Kenyans</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><div class="fb-wrapper"><div class="fb-page" data-href="https://www.facebook.com/Kenyans.co.ke" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Kenyans.co.ke"><a href="https://www.facebook.com/Kenyans.co.ke">Kenyans.co.ke</a></blockquote></div></div></div></div></div><div id="block-kenyans-block-24" class="settings-tray-editable block" data-drupal-settingstray="editable"><div><div id='div-gpt-ad-1462461665695-10' style='height:250px; width:300px;'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462461665695-10'); });
</script></div></div></div><div id="block-kenyans-block-41" class="settings-tray-editable block" data-drupal-settingstray="editable"><div><div class="ad-kenyans-wrapper"><div class="ad-kenyans ad-mobile ad-mobile-bottom300x250"><div id='div-gpt-ad-1507664486956-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507664486956-0'); });
</script></div></div></div></div></div></div> </aside> </main> <footer role="contentinfo" class="footerWrapper clearfix"> </footer></div></div></div></div><div class="site-info"> Kenyans.co.ke &nbsp; &copy; &nbsp; 2020 &nbsp; All Rights Reserved</div><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q4RHCB');</script><script src="https://use.fontawesome.com/releases/v5.1.1/js/all.js" defer crossorigin="anonymous"></script><script src="https://use.fontawesome.com/releases/v5.1.1/js/v4-shims.js" defer crossorigin="anonymous"></script><script src="/files/js/optimized/js_OdVdPZbSSWFKMC_GwVh7Ok0Kq47-iMio7o9GNcwOMHQ.1lU7YeuYal-q3gzJ068YjQa1JtxAt0v2IL30IVh80T0.js?v=1.x"></script><!--[if lte IE 8]><script src="/files/js/optimized/js_R52ZCkXI1D5wLoYHwDiqnjPa7mTkstgs30sw0_EEe6g.3Jy_GbSLrg0o9y5Z5n1uw0qxZECH7C6OQpVBgNFYa0g.js?v=3.7.3"></script><![endif]--><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/51144","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,blazy\/load,core\/html5shiv,core\/picturefill,datalayer\/behaviors,extlink\/drupal.extlink,fontawesome\/fontawesome.svg.shim,kenyans\/fonts,kenyans\/global-styling,kenyans\/kenyans-style,layout_discovery\/onecol,media\/filter.caption,quicklink\/quicklink,quicklink\/quicklink_init,quicklink\/quicklink_polyfill,system\/base,views\/views.ajax,views\/views.module","theme":"kenyans","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"dataLayer":{"defaultLang":"en","languages":{"en":{"id":"en","name":"English","direction":"ltr","weight":0}}},"data":{"extlink":{"extTarget":true,"extTargetNoOverride":false,"extNofollow":true,"extNoreferrer":false,"extFollowNoOverride":false,"extClass":"0","extLabel":"(link is external)","extImgClass":false,"extSubdomains":true,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":false,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"0","mailtoLabel":"(link sends email)","extUseFontAwesome":false,"extIconPlacement":"append","extFaLinkClasses":"fa fa-external-link","extFaMailtoClasses":"fa fa-envelope-o","whitelistedDomains":[]}},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:a6d4c080f06f0ee3a4b7127f66c81b6e3c51393aa86e3faa3cdb3a21a5178ffe":{"view_name":"news2","view_display_id":"block_1","view_args":"","view_path":"\/node\/51144","view_base_path":"feeds\/news\/old","view_dom_id":"a6d4c080f06f0ee3a4b7127f66c81b6e3c51393aa86e3faa3cdb3a21a5178ffe","pager_element":0}}},"blazy":{"loadInvisible":false,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":""},"blazyIo":{"enabled":true,"disconnect":false,"rootMargin":"0px","threshold":[0]},"quicklink":{"admin_link_container_patterns":["#block-local-tasks-block a",".block-local-tasks-block a","#drupal-off-canvas a","#toolbar-administration a"],"ignore_admin_paths":true,"ignore_ajax_links":true,"ignore_file_ext":true,"debug":false,"url_patterns_to_ignore":["user\/logout","#","\/admin","\/edit"]},"user":{"uid":0,"permissionsHash":"e0e22d9c8e0571353ca683be07eafd164ea537f7f3f561bdab5b81a2c3944b32"}}</script><script src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CURL%2CObject.assign%2CArray.from%2CArray.prototype.includes%2CString.prototype.includes%2CElement.prototype.matches%2CPromise%2CPromise.prototype.finally"></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script><script src="https://unpkg.com/quicklink@1.0.0/dist/quicklink.umd.js"></script><script src="https://static.addtoany.com/menu/page.js" async></script><script src="/files/js/optimized/js_wRs2z7a2VKZxk4IKomBd8OGt3NTYq4mEEWWWsEaUD8k.UjYp4Q8YC9msXDCjb9kytSp3CgAJsotVqAQGtywHZIE.js?v=2.2.0"></script><script src="/files/js/optimized/js_J86d0U7luFRDkGQ_veUCiU3MJ_YCo5US7xykS9t7CbQ.Ss9ubJBSRJ9xdjFYqi614Kid7kEfw2WtYsaqzQVLE7I.js?v=8.8.4"></script><script src="/files/js/optimized/js_j9ZxmrquFjJFnXjGAEPzvaT0TObc2Ma_34lpB4YFNIk.bJ7T8C6hEyZ41z1qjyOruMauquZ3IVUsNZ2USmiv5-U.js?v=8.8.4"></script><script src="/files/js/optimized/js_pgL8MyphPx75X4Nm0lLnDTIwZcaHCdtXBMGTEvRpvow.Y6zWkxBqJw9j7nb7lYObPpILHfNieqXsbCuJtlPt4DE.js?v=8.8.4"></script><script src="/files/js/optimized/js__Ys_m3GIHr15O_36rgcPyVmytMUz-hH9JIhZbm5hNtw.IjlFtTUQBk3S8y7qvRx8sXOq3oPbV3_-bezmlLsonbo.js?v=3.0.1"></script><script src="/files/js/optimized/js_GUJlhueXpPlK_hXJ6FKjf4BNvZsXMEGSoAhkeLC83U8.mL14qFVn7V8SjFuRywVvVmzuEa7Pc9Nz-cmJIpbeJTg.js?q7m4rz"></script><script src="/files/js/optimized/js_HpQCuoHdfvnGm3tbw7b0gVsrudOF8zCatNRNaAeze6o.DxaSQvsxkO8JQLrPFIIS1P5d_mVNi1Dx18cskk2a8-8.js?q7m4rz"></script><script src="/files/js/optimized/js_zc9Ttd8--1yrTSeW0q4OxzFdoGdsu1ApnkTme3gzrnU.trIys8Hkd93uCbW9QaPWST0WPu4d9TRPfFJiPpSc2lw.js?q7m4rz"></script><script src="/files/js/optimized/js_3AkO5sLzivIvgYYABgqO0vi2WHIgfGItJBNgN65XzAs.Qc51wH52pvPxZjMvl6tG-I5mVmtLeUgahcV_Xsi7jzQ.js?q7m4rz"></script><script src="/files/js/optimized/js_fpO2yBUzNLrkE-M_MviPvia0hFMQzC-WyUAHdVt19iU.PMv95fK6k8y0CUhjgZAOupSMPvSBUJ092nMYM-RBW4k.js?q7m4rz"></script><script src="/files/js/optimized/js_qEdttNDjfcBshvqHZiQfSjUc4je1NAguG-GIYRAv2Ik.iLoVMlLNeMCK_p0qord-vSBsUT8n9gzHOmj-TeXjuIc.js?v=8.8.4"></script><script src="/files/js/optimized/js_gjEcitf5pWkbsZoItFX5frtdGLqj_NL9zA-hiRlyiJo.FNHRdd_qcKl85H1gRzMcFdMcM5AWE0tlzb3kVyIvkX0.js?v=1.x"></script><script src="/files/js/optimized/js_Ml2tM2fVdws4OD4QQpm1Dmog35Qz3zkudkqrXWUqd6M.otlbp59oX_Kvw5LNYFKGRpG3Yl3cl0oZLKUkeuVDZ10.js?q7m4rz"></script><script src="/files/js/optimized/js_yltzkaPl8Yv-fYUlS5BzaEprJWCml0MdE7pAD0Z3RXk.Wpav4Llrr3_9v0SDyycRWaq2N9PmoVpJiTEowou2Fr8.js?q7m4rz"></script><script src="/files/js/optimized/js_nGNWFja335Sa71LPAd_OOsxJsBpKy9g5VL9kOisxz4A.MSGuLjmNHJHzohXJw11Tl2wEjxBZ_EU8phAf5oBzrR8.js?q7m4rz"></script><script src="/files/js/optimized/js_PXlGfMzgJEyE8YmTBRzzfAI2QdbzNz-o_e3EHtTj6AQ.q2nq_xta2domhzxSCOvYB1NP9vb7veN4Jq1XSuS76uo.js?v=8.8.4"></script><script src="/files/js/optimized/js_6eDGu6TcgC-tDzIdlx4sn2G4xGxWy1HZOpNGyorjMHw.2Pjr1OlpZMY6qesJM68t2v39t-lMLvxwpa8QlRjJroA.js?v=4.22"></script><script src="/files/js/optimized/js_HGvb3bHW3zixR6me0_PRAERVy2pEfYh7JmyRniFNBkg.pXCVrL311TBwF7wt4kiqY0m5BkmbZ54Phr8dGxh8XJc.js?v=8.8.4"></script><script src="/files/js/optimized/js_Q8dhzIu6ha2o90R0jnzatUeKxG960xKYFO3_4bDDHOg.RgRbH8j_5ueVbVcCdWxvIht3LvL1XMOKCrT4IkYIjT0.js?v=8.8.4"></script><script src="/files/js/optimized/js_3Lc1pxfxcaxCEB7sk0bwsyhu-B1M_iARWSGXd3xYpiw.OqQCPc7G3OpScG9SGS-cVCb-Cufgk2SWV6dU_Jo-xk4.js?v=8.8.4"></script><script src="/files/js/optimized/js_W2Ce4Tc6XG5gm0ZzwHq6Rww5hntWylzxO_yS6UaKoE0.aZuJS0kv9etbINPFXdLWGBD_9893IsmOjdWZjO9Np34.js?v=8.8.4"></script><script src="/files/js/optimized/js_0QJDzU2_-nlj0Xwfh0CLOyCbMw7cEMx1iEMlEfvqGUU.3JkE5w_9pLbnQ73b2ZPoyyRHaAzKLQAYFFtMKdSNxHU.js?v=8.8.4"></script><script src="/files/js/optimized/js_p4B8APvF6xOrnlVaDYwBZ8VP9P3jKP0YIYrf82ICQWQ.UbnO6WKN75YTJ5pay6NQavW8DkpiMIL-k5qDEN-u2Ys.js?v=8.8.4"></script><script src="/files/js/optimized/js__ScDo2lJ7i6FPQdx2UtkcFcLbprlYyNYqGrlYBmPaz0.FLoPYx77rk2TEE-oVt6TpmNswtILxrRFyvPFthTuvk8.js?v=0.2.0"></script><script>
window.fbAsyncInit = function() {
FB.init({
appId            : '457717871056325',
autoLogAppEvents : true,
xfbml            : true,
version          : 'v4.0'
});
};
</script><script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5144984056763328",
enable_page_level_ads: true
});
</script>
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ar0Jl1aE+GW1uG", domain:"kenyans.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=ar0Jl1aE+GW1uG" style="display:none" height="1" width="1" alt="" /></noscript><div id='div-gpt-ad-1484401609901-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484401609901-0'); });
</script></div><div id='div-gpt-ad-1492131425263-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492131425263-0'); });
</script></div><div id='div-gpt-ad-1498675843274-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498675843274-0'); });
</script></div><div id='div-gpt-ad-1525471213381-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525471213381-0'); });
</script></div><div id='div-gpt-ad-1525471213381-1'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525471213381-1'); });
</script></div></body></html>